9 October 2008

ActiveX Plugin

An update to the ActiveX plugin, version, can be downloaded from its page.

There's only one small change but it might be important to you if people send you Office 2007 documents and you're using an earlier version.

Changes in v3.1.0.7 (9/October/2008):

  • Requires Directory Opus or above.
  • You can now view Office 2007 documents if you have Office 2000, Office XP or Office 2003 and have installed the Office Compatibility Pack.
  • Note: If you have Office 2000 then this only applies to Word .docx files. Excel .xlsx and PowerPoint .pptx files still won't work in the viewer unless you have Office XP, 2003 or above.